U1A04 fault code

Just your normal general chatting in here..

Moderator: Moderators

U1A04 fault code

Postby plod » Tue Jan 29, 2013 7:35 pm

Yesterday, when leaving the house, I hit a little ice patch, and had the traction control light and the ABS light come on and stay on, on my mondingo.
Tried turning on and off a couple of times to see if it cleared.
Wasn't overly worried as had hit the ice patch, and thought maybe it would take a few miles (8+ ?) to clear
Later on I was slowly dropping off a kerb at an angle, and felt like one of the front wheels span, and the engine light came on.
Thought too much of a coincidence, and wasn't overly worried about that either.

Anyway, a quick google seems it's quite common on the mondingo for the salt on the roads to upset the connection on the ABS sensors - it's the same sensor for traction control and abs, hence both lights. Cure is to unplug and replug in a few times to clean the connection, so I will be doing that saturday morning.

Had my mate put his code reader on the chariot, and came up with U1A04
Googling that wasn't so productive, but there is the odd reference to ABS faults.

So, does anyone know what the code means specifically, so I can put my mind to rest that it is an ABS fault.
1999 D8.5 HDi GLX - Sold :(

2007 Mondingo Zetec - I seek forgiveness :( Bring back my 406
User avatar
plod
3.0 24v
 
Posts: 2725
Joined: Sun Jun 29, 2008 9:42 pm
Location: Hinckley

U1A04 fault code

Sponsor

Sponsor
 

Re: U1A04 fault code

Postby Bailes1992 » Tue Jan 29, 2013 8:16 pm

Might be worth getting some electrical contact cleaner Dave and give the connections a clean!
2008 Ford Mondeo Titanium
1.8TDCi (125ps) / MMT6

Because when one timing belt isn't enough, there's always the Ford 'Lynx' 1.8TDCi!
User avatar
Bailes1992
Moderator
 
Posts: 3771
Joined: Mon Dec 24, 2007 5:13 pm
Location: Bridgend, South Wales

Re: U1A04 fault code

Postby plod » Tue Jan 29, 2013 10:05 pm

will do Sam 8)
1999 D8.5 HDi GLX - Sold :(

2007 Mondingo Zetec - I seek forgiveness :( Bring back my 406
User avatar
plod
3.0 24v
 
Posts: 2725
Joined: Sun Jun 29, 2008 9:42 pm
Location: Hinckley


Return to General Chat

Who is online

Users browsing this forum: Bailes1992, Google [Bot], Google Adsense [Bot] and 3 guests